Всички новиниНай-интереснотоНовините накратко

Хакери се възползват от уязвимости в над 1 млн. WordPress сайта

Първите атаки срещу три WordPress модула – ThemeGrill Demo Importer, Profile Builder и Duplicator – вече са факт. Засегнатите, според WordFence, сайтове, работещи само с Duplicator, са повече от 1 млн.

Ако използвате някоя от следните версии на трите модула, ъпдейтнете ги възможно най-скоро:

  • ThemeGrill Demo Importer (версии под 1.6.3) – бъгът в модула позволява не неавтентикирани потребители да се логнат в сайта като администратори и да изтрият цялата му база данни
  • Profile Builder free and Pro (версии под 3.1.1) – уязвимостта дава възможност за неавтентикирани потребители да се логнат в сайта като администратори
  • Duplicator (версии под 1.3.26) – бъгът в плъгина позволява свалянето на произволни файлове от засегнатите сайтове
Прочетете повече по темата тук

 

В рубриката Новините накратко подбираме водещи заглавия за вас и споделяме линкове към външни публикации. 

Получавай новините по имейл

Избираме и ви изпращаме седмичен бюлетин с най-интересното от freedomonline.bg. Новини, анализи, тенденции.

Тагове
Покажи още
Back to top button
Close
Close