Всички новиниУязвимости

Важно: Обновете браузъра си Firefox незабавно

Zero-day уязвимост позволява инсталиране на зловредни кодове на браузърите на засегнатите потребители

Новоразкрита zero-day уязвимост във Firefox позволява злоупотреба с компютрите, на които е инсталиран браузъра. Авторите му (Mozilla Foundation) препоръчват незабавен ъпдейт до най-новата версия на софтуера, използван от над 500 млн. интернет потребители.

Експлоатирането на потребителите става след като те бъдат прилъгани да посетят фалшиви или зловредни сайтове. Уязвимостта вече е експлоатирана в реална среда и в момента се използва активно от хакери.

Как може да бъде използвана уязвимостта? 

Според официалното съобщение на Mozilla уязвимостта CVE-2019-11707 използва JavaScript код, за да заразява уязвимите потребители 

Какви заплахи крият zero-day атаките? 

Zero-day уязвимостите се използват за активиране на различни видове вируси, сред които троянски коне, руткитове, червеи и т.н. Те улесняват разпространението на зловредни кодове. 

Как да обновите Firefox? 

Необходимо е веднага да проверите дали браузърът ви е автоматично обновен до версия Firefox 67.0.3 или Firefox ESR 60.7.1, които не са засегнати от уязвимостта. Изберете от основното меню Помощ/Help и след това кликнете върху Относно/About Mozilla Firefox. От тук разбирате коя версия използвате и как веднага можете да я обновите до Firefox 67.0.3 или Firefox ESR 60.7.1. 

Подробни инструкции можете да намерите тук. 

Препоръчваме да ъпдейтвате редовно софтуера, който използвате, до най-новите налични версии версии. 

 

Покажи още

Вашият коментар

Вашият имейл адрес няма да бъде публикуван. Задължителните полета са отбелязани с *

Back to top button
Close