Към съдържанието

CVE-2026-83525: Apache Software Foundation Apache Kafka, логическа

Няма оценка

CVSS

Няма данни

Вероятност да бъде експлоатирана в следващите 30 дни (EPSS)

Няма потвърждение

Атакува се

Няма данни

Време до експлоатация

CVE радар: още уязвимости от този вид

    Описание

    Оригинално описание

    Incorrect operator (CWE-480) in the FetchSnapshot RPC handler in Apache Kafka from 2.8.0 before 4.2.2, and from 4.3.0 before 4.3.2 on all platforms allows an authenticated attacker with CLUSTER_ACTION privilege to cause a denial of service (controller process termination) via a crafted FetchSnapshotRequest with an empty topics array or a topic with no partitions. Users are recommended to upgrade to version 4.2.2, 4.3.2, or 4.4.0, which fix this issue. Users on unsupported branches (4.1.x and earlier) should upgrade to 4.2.2 or later.

    Засегнати продукти

    • Apache Software Foundation Apache Kafka: 2.8.0 преди 4.2.2; 4.3.0 преди 4.3.2

    Вид слабост

    История

    • 28 октомври 2026 Публикувано

    Други уязвимости в Apache Software Foundation Apache Kafka

    Първоизточници

    CVE-2026-83525: Apache Software Foundation Apache Kafka, логическа | freedomonline.bg