CVSS 4.0
Вероятност да бъде експлоатирана в следващите 30 дни (EPSS)
Атакува се
Време до експлоатация
Атакува се по мрежата, без особени условия, само при определена конфигурация или състояние на системата, без вход и без действие от потребителя.
- Експлоатация: няма данни за експлоатация
- Атаката не може да се автоматизира
Описание
Оригинално описание
vLLM is an inference and serving engine for large language models. From 0.20.2rc0 until 0.26.0, safe_load_prompt_embeds in vllm/renderers/embed_utils.py uses torch.sparse.check_sparse_tensor_invariants, whose process-global save, enable, and restore state can be raced by concurrent prompt_embeds parts submitted to POST /v1/chat/completions through AsyncMultiModalItemTracker.resolve_items, asyncio.gather, and the default executor, allowing an invalid sparse tensor to reach tensor.to_dense despite the CVE-2025-62164 guard when enable_prompt_embeds is enabled. This issue is fixed in version 0.26.0.
Засегнати продукти
- vllm-project vllm: >= 0.20.2rc0, < 0.26.0
Вид слабост
История
- 13 август 2026 Публикувано
Други уязвимости в vllm-project vllm
Първоизточници
- https://www.cve.org/CVERecord?id=CVE-2026-73557
- https://nvd.nist.gov/vuln/detail/CVE-2026-73557
- https://github.com/vllm-project/vllm/security/advisories/GHSA-pr7f-p5mw-fc87
- https://github.com/vllm-project/vllm/pull/48583
- https://github.com/vllm-project/vllm/commit/793cf79c89d4049124e756915468ac30318f2e50
- https://github.com/vllm-project/vllm/releases/tag/v0.26.0