Към съдържанието

CVE-2026-55514: vllm-project vllm, логическа грешка

7.1

CVSS 4.0

Няма данни

Вероятност да бъде експлоатирана в следващите 30 дни (EPSS)

Няма потвърждение

Атакува се

Няма данни

Време до експлоатация

Атакува се по мрежата, без особени условия, с обикновен потребителски вход и без действие от потребителя.

CVE радар: още уязвимости от този вид

  • Експлоатация: няма данни за експлоатация
  • Атаката не може да се автоматизира

Описание

Оригинално описание

vLLM is a library for LLM inference and serving. From 0.12.0 to before 0.24.0, sending a pure prompt embeds payload in a /v1/completions request with a model using M-RoPE causes EngineCore to fail an assertion and fatally crash, shutting down the entire server application. Any remote user who is authorized to make a /v1/completions request can make such a request and induce a crash. This issue is fixed in version 0.24.0.

Засегнати продукти

  • vllm-project vllm: >= 0.12.0, < 0.24.0

Вид слабост

История

  • 6 юли 2026 Публикувано

Други уязвимости в vllm-project vllm

Първоизточници

CVE-2026-55514: vllm-project vllm, логическа грешка | freedomonline.bg