Към съдържанието

CVE-2026-54737: phun-ky defaults-deep, инжекция

7.3

CVSS 3.1

Няма данни

Вероятност да бъде експлоатирана в следващите 30 дни (EPSS)

Няма потвърждение

Атакува се

Няма данни

Време до експлоатация

Атакува се по мрежата, без особени условия, без вход и без действие от потребителя.

CVE радар: още уязвимости от този вид

  • Експлоатация: няма данни за експлоатация
  • Атаката може да се автоматизира

Описание

Оригинално описание

@phun-ky/defaults-deep is a library like lodash defaultsDeep with array preservation and no lodash dependency. Prior to 2.0.5, defaultsDeep() recursively merges user-supplied objects without filtering proto, constructor, and prototype, allowing properties to be written to Object.prototype. This issue is fixed in version 2.0.5.

Засегнати продукти

  • phun-ky defaults-deep: < 2.0.5

Вид слабост

История

  • 31 юли 2026 Публикувано

Първоизточници

CVE-2026-54737: phun-ky defaults-deep, инжекция | freedomonline.bg