CVSS 4.0
Вероятност да бъде експлоатирана в следващите 30 дни (EPSS)
Атакува се
Време до експлоатация
Атакува се по мрежата, без особени условия, само при определена конфигурация или състояние на системата, с администраторски права и без действие от потребителя.
- Експлоатация: няма данни за експлоатация
- Атаката не може да се автоматизира
Описание
Оригинално описание
GLPI is a free asset and IT management software package. From 0.84 until 10.0.26 and 11.0.8, an administrator holding the Update auth and sync or Update auth, sync and 2FA right can change the authentication method and disable two-factor authentication for user accounts outside the administrator's entity scope. The affected user-account administration flow did not consistently enforce the target user's entity-scoped update permission. This issue is fixed in versions 11.0.8 and 10.0.26.
Засегнати продукти
- glpi-project glpi: >= 0.84, < 10.0.26; >= 11.0.0, < 11.0.8
Вид слабост
История
- 25 септември 2026 Публикувано
Други уязвимости в glpi-project glpi
Първоизточници
- https://www.cve.org/CVERecord?id=CVE-2026-53628
- https://nvd.nist.gov/vuln/detail/CVE-2026-53628
- https://github.com/glpi-project/glpi/security/advisories/GHSA-2hf7-pw75-7wcp
- https://github.com/glpi-project/glpi/commit/27cc088f2b134fdcca0643b2485c9bfcc779bc4f
- https://github.com/glpi-project/glpi/commit/f06a790d64ea18f8ad4ba5cf8236115dd882c364
- https://github.com/glpi-project/glpi/releases/tag/10.0.26
- https://github.com/glpi-project/glpi/releases/tag/11.0.8