Към съдържанието

CVE-2026-45069: symfony, логическа грешка

8.8

CVSS 4.0

Няма данни

Вероятност да бъде експлоатирана в следващите 30 дни (EPSS)

Няма потвърждение

Атакува се

Няма данни

Време до експлоатация

Атакува се по мрежата, без особени условия, без вход и без действие от потребителя.

CVE радар: още уязвимости от този вид

  • Експлоатация: няма данни за експлоатация
  • Атаката може да се автоматизира

Описание

Оригинално описание

Symfony is a PHP framework for web and console applications and a set of reusable PHP components. Prior to 6.4.40, 7.4.12, and 8.0.12, OidcTokenHandler::verifyClaims() registered audience (aud), issuer (iss), and expiry (exp) checkers but did not pass the mandatory claims list to ClaimCheckerManager::check(), so a validly signed JWT that omitted those claims could pass verification. This issue is fixed in versions 6.4.40, 7.4.12, and 8.0.12.

Засегнати продукти

  • symfony symfony: >= 6.3.0, < 6.4.40; >= 7.4.0, < 7.4.12; >= 8.0.0-BETA1, < 8.0.12
  • symfony security-http: >= 6.3.0, < 6.4.40; >= 7.4.0, < 7.4.12; >= 8.0.0-BETA1, < 8.0.12

Вид слабост

История

  • 14 юли 2026 Публикувано

Други уязвимости в symfony symfony

Първоизточници

CVE-2026-45069: symfony, логическа грешка | freedomonline.bg