Към съдържанието

CVE-2026-33997: moby, логическа грешка

8.4

CVSS 3.1

Няма данни

Вероятност да бъде експлоатирана в следващите 30 дни (EPSS)

Няма потвърждение

Атакува се

Няма данни

Време до експлоатация

Атакува се по мрежата, без особени условия, с администраторски права и след действие от потребителя.

CVE радар: още уязвимости от този вид

  • Експлоатация: няма данни за експлоатация
  • Атаката не може да се автоматизира

Описание

Оригинално описание

Moby is an open source container framework. Prior to version 29.3.1, a security vulnerability has been detected that allows plugins privilege validation to be bypassed during docker plugin install. Due to an error in the daemon's privilege comparison logic, the daemon may incorrectly accept a privilege set that differs from the one approved by the user. Plugins that request exactly one privilege are also affected, because no comparison is performed at all. This issue has been patched in version 29.3.1.

Засегнати продукти

  • moby moby: < 29.3.1
  • Red Hat: още 8 продукта, добавени от Red Hat

    Multicluster Global Hub 1.4.5, Multicluster Global Hub 1.6.5, Red Hat multicluster global hub 1.5.3, Multicluster Engine for Kubernetes, OpenShift Service Mesh 2, Red Hat Advanced Cluster Management for Kubernetes 2, Red Hat OpenShift Container Platform 4, Red Hat OpenShift Virtualization 4

Вид слабост

История

  • 31 март 2026 Публикувано

Други уязвимости в moby moby

Първоизточници

CVE-2026-33997: moby, логическа грешка | freedomonline.bg