Към съдържанието

CVE-2026-23981: Apache Software Foundation Apache Superset

5.3

CVSS 4.0

Няма данни

Вероятност да бъде експлоатирана в следващите 30 дни (EPSS)

Няма потвърждение

Атакува се

Няма данни

Време до експлоатация

Атакува се по мрежата, без особени условия, с обикновен потребителски вход и без действие от потребителя.

CVE радар: още уязвимости от този вид

  • Експлоатация: няма данни за експлоатация
  • Атаката не може да се автоматизира

Описание

Оригинално описание

An Improper Authorization vulnerability exists in Apache Superset allowing an authenticated user with permissions to update charts to modify dashboards they do not own. When updating a chart's properties via the REST API, a user can provide a list of dashboard IDs (dashboards) to associate the chart with. The validation logic in the UpdateChartCommand failed to verify that the user had write permissions for the target dashboards specified in the request body. This issue affects Apache Superset: before 6.0.0. Users are recommended to upgrade to version 6.0.0, which fixes the issue.

Засегнати продукти

  • Apache Software Foundation Apache Superset: 0.0.0 преди 6.0.0

Вид слабост

История

  • 30 юли 2026 Публикувано

Други уязвимости в Apache Software Foundation Apache Superset

Първоизточници

CVE-2026-23981: Apache Software Foundation Apache Superset | freedomonline.bg