CVSS 4.0
Вероятност да бъде експлоатирана в следващите 30 дни (EPSS)
Атакува се
Време до експлоатация
Атакува се по мрежата, без особени условия, без вход и след действие от потребителя.
- Експлоатация: няма данни за експлоатация
- Атаката не може да се автоматизира
Описание
Оригинално описание
A Cross-Site Scripting (XSS) vulnerability in Google Cloud Looker versions prior to 25.6.103, 25.12.65, 25.18.68, 26.0.66, 26.2.47, 26.4.36, 26.6.28, and 26.8.7 on Looker-hosted and Self-hosted allows an attacker to execute arbitrary JavaScript leading to administrative account takeover using a maliciously crafted URL. Looker-hosted and Self-hosted were found to be vulnerable. This issue has already been mitigated for Looker-hosted instances. No user action is required for these. Self-hosted instances must be upgraded to the patched versions: 25.6.103+, 25.12.65+, 25.18.68+, 26.0.66+, 26.2.47+, 26.4.36+, 26.6.28+, or 26.8.7+.
Засегнати продукти
- Google Cloud Looker: преди 25.6.103; преди 25.12.65; преди 25.18.68; преди 26.0.66; преди 26.2.47; преди 26.4.36; преди 26.6.28; преди 26.8.7
- Google Cloud Looker: преди 25.6.103; преди 25.12.65; преди 25.18.68; преди 26.0.66; преди 26.2.47; преди 26.4.36; преди 26.6.28; преди 26.8.7
Вид слабост
История
- 24 юли 2026 Публикувано