6.8
CVSS 4.0
Няма данни
Вероятност да бъде експлоатирана в следващите 30 дни (EPSS)
Няма потвърждение
Атакува се
Няма данни
Време до експлоатация
Атакува се локално, без особени условия, с обикновен потребителски вход и без действие от потребителя.
- Експлоатация: няма данни за експлоатация
- Атаката не може да се автоматизира
Описание
Оригинално описание
Overly permissive file permissions in AWS CLI before 1.44.78 (v1) and 2.34.29 (v2) on Unix-like systems where the umask has not been configured to restrict file permissions (the default on most systems) may allow other local users on the same host to read credentials written by certain CLI subcommands (aws codeartifact login, aws iam create-virtual-mfa-device, aws deploy register). To remediate this issue, users should upgrade to AWS CLI 1.44.78 (v1) or 2.34.29 (v2) or later.
Засегнати продукти
- AWS AWS CLI: до 1.44.77; до 2.34.28
Вид слабост
История
- 1 юли 2026 Публикувано
Първоизточници
- https://www.cve.org/CVERecord?id=CVE-2026-13769
- https://nvd.nist.gov/vuln/detail/CVE-2026-13769
- https://github.com/aws/aws-cli/releases/tag/1.44.78
- https://github.com/aws/aws-cli/releases/tag/2.34.29
- https://aws.amazon.com/security/security-bulletins/2026-049-aws/
- https://github.com/aws/aws-cli/security/advisories/GHSA-wfp6-f47h-hxc3