Към съдържанието

CVE-2026-121652: AWS maplibre-gl-js-amplify, XSS

5.4

CVSS 3.1

Няма данни

Вероятност да бъде експлоатирана в следващите 30 дни (EPSS)

Няма потвърждение

Атакува се

Няма данни

Време до експлоатация

Атакува се по мрежата, без особени условия, с обикновен потребителски вход и след действие от потребителя.

CVE радар: още уязвимости от този вид

  • Експлоатация: няма данни за експлоатация
  • Атаката не може да се автоматизира

Описание

Оригинално описание

Cross-site scripting (XSS) issue in AWS Amplify maplibre-gl-js-amplify before 4.0.3 might allow remote authenticated users to inject arbitrary web script or HTML via the (1) title, (2) address, or (3) place_name property in GeoJSON feature data rendered by popupRender, or the (4) geofenceId value rendered in AmplifyGeofenceControl. To remediate this issue, users should upgrade to 4.0.3 or later.

Засегнати продукти

  • AWS maplibre-gl-js-amplify: преди 4.0.3

Вид слабост

История

  • 3 ноември 2026 Публикувано

Първоизточници

CVE-2026-121652: AWS maplibre-gl-js-amplify, XSS | freedomonline.bg