Няма оценка
CVSS
Няма данни
Вероятност да бъде експлоатирана в следващите 30 дни (EPSS)
Няма потвърждение
Атакува се
Няма данни
Време до експлоатация
Описание
Оригинално описание
Improper isolation or compartmentalization vulnerability in Apache Syncope. An administrator with adequate entitlements for Implementations can create a malicious Groovy class running untrusted code on a separate Thread, thus bypassing the Groovy security sandbox. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3. Users are recommended to upgrade to version 4.0.9 / 4.1.4, which fix this issue.
Засегнати продукти
- Apache Software Foundation Apache Syncope: 3.0.0-M0 до 3.0.16; 4.0.0-M0 до 4.0.8; 4.1.0-M0 до 4.1.3
Вид слабост
История
- 2 ноември 2026 Публикувано