Към съдържанието

CVE-2026-10514: 1Panel-dev CordysCRM, инжекция

4.8

CVSS 4.0

Няма данни

Вероятност да бъде експлоатирана в следващите 30 дни (EPSS)

Няма потвърждение

Атакува се

Няма данни

Време до експлоатация

Атакува се по мрежата, без особени условия, с администраторски права и след действие от потребителя.

CVE радар: още уязвимости от този вид

  • Експлоатация: има публичен пример за експлоатация
  • Атаката не може да се автоматизира

Описание

Оригинално описание

A vulnerability has been found in 1Panel-dev CordysCRM up to 1.6.2. This affects an unknown function of the file backend/framework/src/main/java/cn/cordys/config/RequestParamTrimConfig.java. The manipulation leads to cross site scripting. Remote exploitation of the attack is possible. The exploit has been disclosed to the public and may be used. Upgrading to version 1.7.0 mitigates this issue. The identifier of the patch is c87682afa8df79853299f75489c9d333f7bc5fce. It is suggested to upgrade the affected component.

Засегнати продукти

  • 1Panel-dev CordysCRM: 1.6.0; 1.6.1; 1.6.2; 1.7.0

Вид слабост

История

  • 1 юни 2026 Публикувано

Други уязвимости в 1Panel-dev CordysCRM

Първоизточници

CVE-2026-10514: 1Panel-dev CordysCRM, инжекция | freedomonline.bg