Към съдържанието

CVE-2025-54571: owasp-modsecurity ModSecurity, логическа грешка

6.9

CVSS 4.0

Няма данни

Вероятност да бъде експлоатирана в следващите 30 дни (EPSS)

Няма потвърждение

Атакува се

Няма данни

Време до експлоатация

Атакува се по мрежата, без особени условия, без вход и без действие от потребителя.

CVE радар: още уязвимости от този вид

  • Експлоатация: има публичен пример за експлоатация
  • Атаката може да се автоматизира

Описание

Оригинално описание

ModSecurity is an open source, cross platform web application firewall (WAF) engine for Apache, IIS and Nginx. In versions 2.9.11 and below, an attacker can override the HTTP response’s Content-Type, which could lead to several issues depending on the HTTP scenario. For example, we have demonstrated the potential for XSS and arbitrary script source code disclosure in the latest version of mod_security2. This issue is fixed in version 2.9.12.

Засегнати продукти

  • owasp-modsecurity ModSecurity: < 2.9.12

Вид слабост

История

  • 5 август 2025 Публикувано

Други уязвимости в owasp-modsecurity ModSecurity

Първоизточници

CVE-2025-54571: owasp-modsecurity ModSecurity, логическа грешка | freedomonline.bg