Към съдържанието

CVE-2025-46344: auth0 nextjs-auth0, друго

4.9

CVSS 4.0

Няма данни

Вероятност да бъде експлоатирана в следващите 30 дни (EPSS)

Няма потвърждение

Атакува се

Няма данни

Време до експлоатация

Атакува се по мрежата, без особени условия, с обикновен потребителски вход и без действие от потребителя.

CVE радар: още уязвимости от този вид

  • Експлоатация: няма данни за експлоатация
  • Атаката не може да се автоматизира

Описание

Оригинално описание

The Auth0 Next.js SDK is a library for implementing user authentication in Next.js applications. Versions starting from 4.0.1 and prior to 4.5.1, do not invoke `.setExpirationTime` when generating a JWE token for the session. As a result, the JWE does not contain an internal expiration claim. While the session cookie may expire or be cleared, the JWE remains valid. This issue has been patched in version 4.5.1.

Засегнати продукти

  • auth0 nextjs-auth0: >= 4.0.1, < 4.5.1

Вид слабост

История

  • 29 април 2025 Публикувано

Други уязвимости в auth0 nextjs-auth0

Първоизточници

CVE-2025-46344: auth0 nextjs-auth0, друго | freedomonline.bg