Към съдържанието

CVE-2025-4101: wcmp MultiVendorX – WooCommerce Multivendor Marketplace

4.3

CVSS 3.1

Няма данни

Вероятност да бъде експлоатирана в следващите 30 дни (EPSS)

Няма потвърждение

Атакува се

Няма данни

Време до експлоатация

Атакува се по мрежата, без особени условия, с обикновен потребителски вход и без действие от потребителя.

CVE радар: още уязвимости от този вид

  • Експлоатация: няма данни за експлоатация
  • Атаката не може да се автоматизира

Описание

Оригинално описание

The MultiVendorX – WooCommerce Multivendor Marketplace Solutions plugin for WordPress is vulnerable to unauthorized loss of data due to a misconfigured capability check on the 'delete_fpm_product' function in all versions up to, and including, 4.2.22. This makes it possible for authenticated attackers, with Contributor-level access and above, to delete arbitrary posts, pages, attachments, and products. The vulnerability was partially patched in version 4.2.22.

Засегнати продукти

  • wcmp MultiVendorX – WooCommerce Multivendor Marketplace Solutions: до 4.2.22

Вид слабост

История

  • 17 май 2025 Публикувано

Други уязвимости в wcmp MultiVendorX – WooCommerce Multivendor Marketplace Solutions

Първоизточници

CVE-2025-4101: wcmp MultiVendorX – WooCommerce Multivendor Marketplace | freedomonline.bg