Към съдържанието

CVE-2025-24800: polytope-labs hyperbridge, слаба криптография

9.3

CVSS 4.0

Няма данни

Вероятност да бъде експлоатирана в следващите 30 дни (EPSS)

Няма потвърждение

Атакува се

Няма данни

Време до експлоатация

Атакува се по мрежата, без особени условия, без вход и без действие от потребителя.

CVE радар: още уязвимости от този вид

  • Експлоатация: няма данни за експлоатация
  • Атаката може да се автоматизира

Описание

Оригинално описание

Hyperbridge is a hyper-scalable coprocessor for verifiable, cross-chain interoperability. A critical vulnerability was discovered in the ismp-grandpa crate, that allowed a malicious prover easily convince the verifier of the finality of arbitrary headers. This could be used to steal funds or compromise other kinds of cross-chain applications. This vulnerability is fixed in 15.0.1.

Засегнати продукти

  • polytope-labs hyperbridge: < 15.0.1

Вид слабост

История

  • 28 януари 2025 Публикувано

Първоизточници

CVE-2025-24800: polytope-labs hyperbridge, слаба криптография | freedomonline.bg