6.4
CVSS 3.1
Няма данни
Вероятност да бъде експлоатирана в следващите 30 дни (EPSS)
Няма потвърждение
Атакува се
Няма данни
Време до експлоатация
Атакува се по мрежата, без особени условия, с обикновен потребителски вход и без действие от потребителя.
- Експлоатация: няма данни за експлоатация
- Атаката не може да се автоматизира
Описание
Оригинално описание
The Passster – Password Protect Pages and Content plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'content_protector' shortcode in all versions up to, and including, 4.2.24. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. The vulnerability was partially patched in version 4.2.21.
Засегнати продукти
- wpchill Passster – Password Protect Pages and Content: до 4.2.24
Вид слабост
История
- 28 януари 2026 Публикувано
Други уязвимости в wpchill Passster – Password Protect Pages and Content
Първоизточници
- https://www.cve.org/CVERecord?id=CVE-2025-14865
- https://nvd.nist.gov/vuln/detail/CVE-2025-14865
- https://www.wordfence.com/threat-intel/vulnerabilities/id/4ea939f5-8b56-44be-bd20-b69e9ded5970?source=cve
- https://plugins.trac.wordpress.org/browser/content-protector/tags/4.2.20/inc/class-ps-public.php#L136
- https://plugins.trac.wordpress.org/changeset/3422595/
- https://plugins.trac.wordpress.org/changeset/3439532/