Към съдържанието

CVE-2025-14507: metagauss EventPrime – Events Calendar, Bookings and

5.3

CVSS 3.1

Няма данни

Вероятност да бъде експлоатирана в следващите 30 дни (EPSS)

Няма потвърждение

Атакува се

Няма данни

Време до експлоатация

Атакува се по мрежата, без особени условия, без вход и без действие от потребителя.

CVE радар: още уязвимости от този вид

  • Експлоатация: няма данни за експлоатация
  • Атаката може да се автоматизира

Описание

Оригинално описание

The EventPrime - Events Calendar, Bookings and Tickets plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 4.2.7.0 via the REST API. This makes it possible for unauthenticated attackers to extract sensitive booking data including user names, email addresses, ticket details, payment information, and order keys when the API is enabled by an administrator. The vulnerability was partially patched in version 4.2.7.0.

Засегнати продукти

  • metagauss EventPrime – Events Calendar, Bookings and Tickets: до 4.2.7.0

Вид слабост

История

  • 13 януари 2026 Публикувано

Други уязвимости в metagauss EventPrime – Events Calendar, Bookings and Tickets

Първоизточници

CVE-2025-14507: metagauss EventPrime – Events Calendar, Bookings and | freedomonline.bg