Към съдържанието

CVE-2024-8943: LatePoint Plugin, заобикаляне на вход и права

9.8

CVSS 3.1

Няма данни

Вероятност да бъде експлоатирана в следващите 30 дни (EPSS)

Няма потвърждение

Атакува се

Няма данни

Време до експлоатация

Атакува се по мрежата, без особени условия, без вход и без действие от потребителя.

CVE радар: още уязвимости от този вид

  • Експлоатация: няма данни за експлоатация
  • Атаката може да се автоматизира

Описание

Оригинално описание

The LatePoint plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 5.0.12. This is due to insufficient verification on the user being supplied during the booking customer step. This makes it possible for unauthenticated attackers to log in as any existing user on the site, such as an administrator, if they have access to the user id. Note that logging in as a WordPress user is only possible if the "Use WordPress users as customers" setting is enabled, which is disabled by default. The vulnerability is partially patched in version 5.0.12 and fully patched in version 5.0.13.

Засегнати продукти

  • latepoint LatePoint Plugin: до 5.0.12
  • latepoint latepoint: до 5.0.12

Вид слабост

История

  • 8 октомври 2024 Публикувано

Други уязвимости в latepoint LatePoint Plugin

Първоизточници

CVE-2024-8943: LatePoint Plugin, заобикаляне на вход и права | freedomonline.bg