Към съдържанието

CVE-2024-44088: Apache Software Foundation Apache Geode, XSS

6.1

CVSS 3.1

Няма данни

Вероятност да бъде експлоатирана в следващите 30 дни (EPSS)

Няма потвърждение

Атакува се

Няма данни

Време до експлоатация

Атакува се по мрежата, без особени условия, без вход и след действие от потребителя.

CVE радар: още уязвимости от този вид

  • Експлоатация: няма данни за експлоатация
  • Атаката не може да се автоматизира

Описание

Оригинално описание

Malicious script injection ('Cross-site Scripting') vulnerability in Apache Geode web-api (REST). This vulnerability allows an attacker that tricks a logged-in user into clicking a specially-crafted link to execute code on the returned page, which could lead to theft of the user's session information and even account takeover. This issue affects Apache Geode: all versions prior to 1.15.2 Users are recommended to upgrade to version 1.15.2, which fixes the issue.

Засегнати продукти

  • Apache Software Foundation Apache Geode: 1.1.0 преди 1.15.2

Вид слабост

История

  • 14 октомври 2025 Публикувано

Други уязвимости в Apache Software Foundation Apache Geode

Първоизточници

CVE-2024-44088: Apache Software Foundation Apache Geode, XSS | freedomonline.bg