Към съдържанието

CVE-2024-13699: qodeinteractive Qi Addons For Elementor, XSS

6.4

CVSS 3.1

Няма данни

Вероятност да бъде експлоатирана в следващите 30 дни (EPSS)

Няма потвърждение

Атакува се

Няма данни

Време до експлоатация

Атакува се по мрежата, без особени условия, с обикновен потребителски вход и без действие от потребителя.

CVE радар: още уязвимости от този вид

  • Експлоатация: няма данни за експлоатация
  • Атаката не може да се автоматизира

Описание

Оригинално описание

The Qi Addons For Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘cursor’ parameter in all versions up to, and including, 1.8.7 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. The vulnerability was partially patched in versions 1.8.5, 1.8.6, and 1.8.7.

Засегнати продукти

  • qodeinteractive Qi Addons For Elementor: до 1.8.7

Вид слабост

История

  • 4 февруари 2025 Публикувано

Други уязвимости в qodeinteractive Qi Addons For Elementor

Първоизточници

CVE-2024-13699: qodeinteractive Qi Addons For Elementor, XSS | freedomonline.bg