Към съдържанието

CVE-2023-32692: CodeIgniter4, инжекция

9.8

CVSS 3.1

Няма данни

Вероятност да бъде експлоатирана в следващите 30 дни (EPSS)

Няма потвърждение

Атакува се

Няма данни

Време до експлоатация

Атакува се по мрежата, без особени условия, без вход и без действие от потребителя.

CVE радар: още уязвимости от този вид

  • Експлоатация: няма данни за експлоатация
  • Атаката може да се автоматизира

Описание

Оригинално описание

CodeIgniter is a PHP full-stack web framework. This vulnerability allows attackers to execute arbitrary code when you use Validation Placeholders. The vulnerability exists in the Validation library, and validation methods in the controller and in-model validation are also vulnerable because they use the Validation library internally. This issue is patched in version 4.3.5.

Засегнати продукти

  • codeigniter4 CodeIgniter4: < 4.3.5

Вид слабост

История

  • 30 май 2023 Публикувано

Други уязвимости в codeigniter4 CodeIgniter4

Първоизточници

CVE-2023-32692: CodeIgniter4, инжекция | freedomonline.bg