Към съдържанието

CVE-2023-28447: smarty-php smarty, XSS

7.1

CVSS 3.1

Няма данни

Вероятност да бъде експлоатирана в следващите 30 дни (EPSS)

Няма потвърждение

Атакува се

Няма данни

Време до експлоатация

Атакува се по мрежата, без особени условия, без вход и след действие от потребителя.

CVE радар: още уязвимости от този вид

    Описание

    Оригинално описание

    Smarty is a template engine for PHP. In affected versions smarty did not properly escape javascript code. An attacker could exploit this vulnerability to execute arbitrary JavaScript code in the context of the user's browser session. This may lead to unauthorized access to sensitive user data, manipulation of the web application's behavior, or unauthorized actions performed on behalf of the user. Users are advised to upgrade to either version 3.1.48 or to 4.3.1 to resolve this issue. There are no known workarounds for this vulnerability.

    Засегнати продукти

    • smarty-php smarty: >= 4.0.0, < 4.3.1; < 3.1.48

    Вид слабост

    История

    • 28 март 2023 Публикувано

    Други уязвимости в smarty-php smarty

    Първоизточници

    CVE-2023-28447: smarty-php smarty, XSS | freedomonline.bg