9.1
CVSS 3.1
Няма данни
Вероятност да бъде експлоатирана в следващите 30 дни (EPSS)
Няма потвърждение
Атакува се
Няма данни
Време до експлоатация
Атакува се по мрежата, без особени условия, без вход и без действие от потребителя.
Описание
Оригинално описание
Barcode is a GLPI plugin for printing barcodes and QR codes. GLPI instances version 2.x prior to version 2.6.1 with the barcode plugin installed are vulnerable to a path traversal vulnerability. This issue was patched in version 2.6.1. As a workaround, delete the `front/send.php` file.
Засегнати продукти
- pluginsGLPI barcode: >= 2.0.0, < 2.6.1
Вид слабост
История
- 24 ноември 2021 Публикувано
Първоизточници
- https://www.cve.org/CVERecord?id=CVE-2021-43778
- https://nvd.nist.gov/vuln/detail/CVE-2021-43778
- https://github.com/pluginsGLPI/barcode/security/advisories/GHSA-2pjh-h828-wcw9
- https://github.com/pluginsGLPI/barcode/commit/428c3d9adfb446e8492b1c2b7affb3d34072ff46
- https://github.com/hansmach1ne/MyExploits/tree/main/Path%20Traversal%20in%20GLPI%20Barcode%20plugin
- https://github.com/pluginsGLPI/barcode/releases/tag/2.6.1
- https://github.com/hansmach1ne/CVE-portfolio/tree/main/CVE-2021-43778